Solved

[bug] Vps name, andpassword

I'v tried to set up a vps with a space in it's name, set password to no, got a error message related to the name.

Now I'm forced to set a password in password fields to continue after I deleted the space in the name field although "Password login disallowed" is checked.

  • The Password Login Disabled toggle does not replace the requirement for a VPS to have a root password associated with it; all machines must have a password. This toggle simply determines whether or not that password can be used to login, not whether or not a password is required.

  • And even if you disallow password login during VPS creation, you can still login with the root password. So, the Password Login Disabled toggle seems meaningless to me.
  • That shouldn't be the case. If it is, please submit a bug report by creating a new support ticket with steps to replicate and any relevant screenshots and we will be happy to take a look.

  • I re-tested (with Ubuntu 18.04 guest VPS) and it IS the case. I am creating a support ticket.

  • Thank you very much, checking on the status of the ticket shows we were able to resolve the issue.

Login or Signup to post a comment