Start a new topic

Snap packages aren't working/mounting

Snap packages require LXD container management to run, SkySilk infrastructure is built on LXC containers as of now. Until LXD hypervisor support is added, applications that use snap packages or require snap installation/mounts to run will not be compatible with SkySilk containers.


As a workaround, it is recommended to try and find a manual or development version of the software/package you are trying to install.


LXD container management is on our list of active feature requests, you can view the full list here:


SkySilk Feature Requests

Login or Signup to post a comment